Pular para o conteúdo

iPGMail

por Wyllys Ingersoll

  • Utilitários
  • Pago
  • Pequeno e simples · 100
Ver na App Store
Nota
4,2
236 avaliações · Loja de Alemanha
Última atualização
24 de out. de 2026
Versão 2026.43.1
Tamanho
25 MB
Categoria
Utilitários
Monitorado desde
10 de out. de 2026

Receita estimada

Uma estimativa de modelo com uma faixa provável, não um valor informado.

Sem estimativa. Apps fora dos rankings de receita, e alguns países, não têm uma curva confiável de posição para receita, então mostramos nada em vez de um chute.

Como esta estimativa é feita

Posição: usamos a melhor posição do app em Maiores receitas no dia mais recente do ranking. As posições por categoria são convertidas em uma posição geral equivalente, porque um #10 em Finanças fatura muito menos que um #10 no geral.

Curva: essa posição equivalente é lida em uma curva de posição para receita ancorada em receitas públicas de empresas e relatórios de dados de mercado da App Store do iPhone nos EUA.

País: a curva é escalada por país (o Japão é cerca de um terço dos EUA, a Turquia menos de 1%). Onde não temos escala, como na China, não há estimativa.

Faixa: a faixa provável se alarga conforme o país, a categoria e a profundidade do ranking. É um intervalo plausível, não um intervalo de confiança estatístico.

Não incluídos: anúncios, pagamentos fora da App Store e qualquer diferença entre as vendas brutas e o que o desenvolvedor recebe. Confiança baixa significa dados indiretos; média significa que várias fontes independentes concordam.

Método completo

Capturas de tela

Como aparecem na página do app na App Store.

Sobre este app

Texto da página do app na App Store.

Original · alemão

iPGMail ist ein vollständiger OpenPGP-Client für iPhone und iPad. Verschlüsseln, entschlüsseln und signieren Sie E-Mails und Dateien nach demselben OpenPGP-Standard, den Sie bereits aus GnuPG, Mailvelope, Thunderbird, ProtonMail und anderen PGP-Werkzeugen kennen.

Bringen Sie Ihre bestehende PGP-Identität auf iOS mit oder erzeugen Sie einen neuen Schlüssel direkt in der App. Sämtliche Kryptografie läuft lokal — Ihre Schlüssel und Nachrichteninhalte verlassen Ihr Gerät nicht.

KRYPTOGRAFIE & INTEROPERABILITÄT

  • OpenPGP v4 und v6 (RFC 9580 / RFC 4880, RFC 6637) – voll kompatibel mit GnuPG, Mailvelope, Thunderbird, ProtonMail-PGP-Exporten und jedem anderen standardkonformen Programm
  • Post-Quanten-Verschlüsselung (RFC 9980): Hybride ML-KEM- und ML-DSA-Schlüssel importieren, an sie verschlüsseln und ihre Signaturen prüfen – NIST-standardisierte Post-Quanten-Verfahren kombiniert mit bewährter Elliptische-Kurven-Kryptografie
  • Optionale Erzeugung von Post-Quanten-Schlüsseln: v6-Schlüssel mit ML-DSA-65 + ML-KEM-768 oder ML-DSA-87 + ML-KEM-1024 erstellen (aktivierbar unter Einstellungen › Erweitert)
  • Public-Key-Verfahren: RSA, DSA, ECDSA, EdDSA (Ed25519, Ed448), ECDH (Curve25519, X448), ML-KEM, ML-DSA
  • Symmetrische Verschlüsselung u. a. mit AES-256, mit moderner AEAD-Verschlüsselung für PGP-v6-Nachrichten (SEIPDv2)
  • PGP/MIME für verschlüsselte E-Mails; standardmäßige ASCII-Armor-Ausgabe für jeden Textkanal
  • Abgetrennte und eingebettete Signaturen; reiner Signaturmodus für authentifizierte, aber lesbare Nachrichten
  • Symmetrische (passwortbasierte) Dateiverschlüsselung
  • Verschlüsselung an mehrere Empfänger in einer einzigen Nachricht – auch gemischt mit klassischen und Post-Quanten-Schlüsseln

E-MAIL

  • Verschlüsselte E-Mails direkt aus der App per SMTP versenden — funktioniert mit iCloud, Gmail, Outlook / Hotmail, Yahoo, AOL, Fastmail, GMX, Yandex, mail.ru, QQ, Comcast und jedem benutzerdefinierten SMTP-Server
  • Google OAuth2 für passwortfreie Gmail-Anmeldung
  • Antworten mit zitiertem Klartext, damit sich verschlüsselte Konversationen wie normale E-Mail-Threads lesen
  • Oder Übergabe an Ihre Standard-Mail-App über das iOS-Teilen-Menü

SCHLÜSSELVERWALTUNG

  • Erzeugen Sie neue Schlüsselpaare in der App mit starken Voreinstellungen (Curve25519, Curve448 oder RSA)
  • Importieren Sie bestehende öffentliche und private Schlüssel (ASCII-Armor oder binär)
  • Suchen Sie auf SKS-/hkps-Schlüsselservern und auf Keybase nach Empfängerschlüsseln
  • Hängen Sie Ihren öffentlichen Schlüssel an ausgehende Nachrichten an, damit Empfänger:innen ihn direkt importieren können
  • Schlüssel-Flags, Ablaufdatum, Signaturen und User-IDs einsehen

DATEIEN

  • Dateien bis zu 100 MB pro Datei (200 MB pro Nachricht insgesamt) ver- und entschlüsseln, mit Fortschrittsanzeige
  • Quick-Look-Vorschau entschlüsselter Inhalte direkt in der App
  • Verschlüsselte Anhänge direkt aus der iOS-Mail.app entgegennehmen — kein Kopieren und Einfügen erforderlich
  • Dateien mit den Endungen .pgp, .gpg, .asc und .sig aus beliebigen Quellen lesen: Dateien-App, AirDrop, iCloud Drive, Dropbox oder Zwischenablage
  • URL-Handler für das Schema x-ipgmail://, damit andere Apps Inhalte an iPGMail übergeben können

iPAD-OPTIMIERT

  • Seitenleisten-Navigation und vollständige Tastaturkürzel-Unterstützung
  • Optimierte Layouts für Split View und Stage Manager

DATENSCHUTZ

  • Private Schlüssel liegen im iOS-Schlüsselbund mit höchster Datenschutzklasse und werden nur per Touch ID / Face ID entsperrt
  • Kein Konto, kein Cloud-Zwischendienst, kein Drittzugriff auf Ihre Nachrichteninhalte
  • Offener Standard — Ihre Schlüssel und Nachrichten bleiben portabel zu jedem anderen OpenPGP-Werkzeug, auf jeder Plattform

FÜR WEN
Entwickelt für Journalist:innen, Aktivist:innen, Sicherheitsfachleute, Anwält:innen, Entwickler:innen und alle, die PGP bereits am Desktop nutzen und denselben Workflow auf iOS möchten. Ihre Schlüssel bleiben dabei immer unter Ihrer Kontrolle.

Novidades

Notas da versão mais recente, escritas pelo desenvolvedor.

v2026.43.1
Original · alemão
  • Für das iPhone DUO-Display aktualisiert.
  • Problem bei der AEAD-Authentifizierung im Zusammenhang mit kurzen Nachrichten behoben.

Histórico de posição

Posição diária nos rankings de Reino Unido. O #1 fica no topo.

Melhor posição
#60
Posição atual
#60
Dias no ranking
2 de 7

Nos rankings hoje

Pontuação pequeno e simples

Quão realista é uma equipe pequena criar algo assim.

100/100

Pequeno e simples

  • Porte do desenvolvedor100% · 25

    Desenvolvedor: 1 app nos rankings

  • Tamanho do público100% · 20

    Avaliações: 44

  • Tamanho do app100% · 10

    Tamanho: 25 MB

  • Modelo de preço100% · 15

    Modelo de preço: pago

  • Prova de demanda100% · 30

    Melhor posição #3, 18 países

Um indicador, não um fato. Não conseguimos ver o tamanho da equipe. Calculado em 24 de out. de 2026 · método i2

Como a pontuação funciona

Histórico de versões

  • 2026.43.1Mais recenteLançada em 24 de out. de 2026
  • 2026.41.2Lançada em 12 de out. de 2026
  • 2026.41.1Lançada em 6 de out. de 2026